상세 컨텐츠

본문 제목

Mac M1, Node Sass does not yet support your current environment: OS X Unsupported architecture (arm64) 에러 대처법

자바스크립트/vue.js

by amanda.hyon 2021. 5. 6. 16:41

본문

반응형

stackoverflow.com/questions/64612707/node-sass-does-not-yet-support-your-current-environment-windows-64-bit-with-uns

 

Node Sass does not yet support your current environment: Windows 64-bit with Unsupported runtime (88)

I have tried to install gulp-sass latest version with npm i gulp-sass --save-dev in the begining I got a lot of errors but later solved them. But whenever I try to run gulp I got this error: Error...

stackoverflow.com

 

 

맥 M1 장비에서 "yarn serve" 실행시 위와 같은 오류가 발생될 경우...

Syntax Error: Error: Node Sass does not yet support your current environment: OS X Unsupported architecture (arm64) with Unsupported runtime (93)

 

node-sass 보다는 Dart sass를 사용하는 것을 권장하므로, dart sass를 설치

yarn add sass -D -std=c++17

아니면,

npm -i sass --save-dev

 

728x90
반응형

관련글 더보기

댓글 영역