상세 컨텐츠

본문 제목

[php] composer 오류 : Your lock file does not contain a compatible set of packages. Please run composer update.

멘토링

by amanda.hyon 2021. 12. 29. 16:45

본문

반응형

이런 오류가 발생한다면...

 

https://stackoverflow.com/questions/61669841/cant-install-php-packages

 

Can't install php packages?

I cloned a project from GitHub and tried to install packages using Composer which I have installed with no problems. I run composer install. Unfortunatelly, I have got these errors which I can't fi...

stackoverflow.com

 

php-xml 패키지가 설치되어 있지 않아서 발생된 문제로써

sudo apt-get install php-xml
 
실행하여 설치해주면 된다.
728x90
반응형

관련글 더보기

댓글 영역